py(deps[libtmux]) Require 0.58.1 for the pytest 9.1 fix · tmux-python/tmuxp@dac5722 · GitHub
Skip to content

Commit dac5722

Browse files
committed
py(deps[libtmux]) Require 0.58.1 for the pytest 9.1 fix
why: libtmux 0.58.1 ships the fix for the pytest plugin import failure under pytest 9.1. Requiring it ensures tmuxp's fixtures load for users on pytest 9.1+. what: - Bump libtmux ~=0.58.0 -> ~=0.58.1 - Update uv.lock to libtmux 0.58.1 from PyPI
1 parent 9a7ab00 commit dac5722

2 files changed

Lines changed: 5 additions & 5 deletions

File tree

‎pyproject.toml‎

Lines changed: 1 addition & 1 deletion

‎uv.lock‎

Lines changed: 4 additions & 4 deletions
Some generated files are not rendered by default. Learn more about customizing how changed files appear on GitHub.

0 commit comments

Comments
 (0)