You signed in with another tab or window. Reload to refresh your session.You signed out in another tab or window. Reload to refresh your session.You switched accounts on another tab or window. Reload to refresh your session.Dismiss alert
documentdb#512 — Incorrect sort ordering for nested array fields with special types and empty arrays P2 · engine · size L · 109d old · @visridha
documentdb#502 — $rename to array element destination succeeds instead of returning an error P2 · engine · size M · 109d old · @lichoil
documentdb#500 — Incorrect null semantics for $in/$nin on nested field paths with null or non-object intermediates P2 · engine · size M · 109d old · @lichoil
Per-team rollup of all open items by Component. Counts include all priorities; the top items shown for each team are sorted P0→P3 then by oldest stuck. Use this to split work across teams.
documentdb#531 — Server crashes when executing SELECT BSONLASTN(document, 3, ARRAY['{ "a.c":-1}', '{"a.b":-1}']::bson[]) FROM ... P0 · engine · size M · 99d old · @niupre
documentdb#635 — SIGSEGV in aggregate_cursor_first_page under background-worker concurrency (daily functional suite red since 2026-06-16) P0 · engine · size L · 9d old · unassigned · filed by guanzhousongmicrosoft
documentdb#533 — Server crashes when executing SELECT documentdb_api_internal.create_indexes_non_concurrently(...); P0 · engine · size M · 98d old · @juaduan
documentdb#532 — Server crashes when executing SELECT document FROM bson_aggregation_find(...); P0 · engine · size L · 99d old · @changanhan
documentdb#530 — Server crashes when executing SELECT documentdb_api.create_collection('db', 'bsoexplainnorderby'); P0 · engine · size M · 99d old · @diipak-bisht
…and 64 more in this team. Filter Project #7 by Component for the full list.
PR documentdb#514 — Add version check to enable backward compatible Gateway-Extension BSO… P2 · gateway · size L · review required · 109d old · unassigned · filed by v-sathvik
PR documentdb#524 — Add BSON signature support for shard_collection and reshard_collection P2 · gateway · size L · review required · 107d old · @AndrewKhoma
PR documentdb#497 — feat(gateway): Pluggable Authentication Architecture Phase 1 (RFC-0009) P2 · gateway · size L · review required · 109d old · unassigned · filed by straatsb
PR documentdb#451 — Add Alpine Linux support for package building and testing P2 · packaging · size L · review required · 139d old · unassigned · filed by shuaitian-git
documentdb#638 — [Feature Request] Gateway: bound async runtime worker threads with a sensible default and make it env-configurable
· 5d old · @AndrewKhoma
Drop-everything items: security, data loss, broken main, panics. Sorted by most recent activity.
documentdb#533 — Server crashes when executing SELECT documentdb_api_internal.create_indexes_non_concurrently(...); P0 · engine · size M · 98d old · @juaduan
documentdb#532 — Server crashes when executing SELECT document FROM bson_aggregation_find(...); P0 · engine · size L · 99d old · @changanhan
documentdb#530 — Server crashes when executing SELECT documentdb_api.create_collection('db', 'bsoexplainnorderby'); P0 · engine · size M · 99d old · @diipak-bisht
documentdb#635 — SIGSEGV in aggregate_cursor_first_page under background-worker concurrency (daily functional suite red since 2026-06-16) P0 · engine · size L · 9d old · unassigned · filed by guanzhousongmicrosoft
PR documentdb#620 — Fix ALLOW_EXTERNAL_CONNECTIONS check in emulator_entrypoint.sh P0 · emulator · size XS · review required · 26d old · unassigned · filed by GuanzhouSong
PR documentdb#597 — Add Rfc0008 - Introduces a version naming scheme P2 · docs · size M · review required · 61d old · unassigned · filed by alaye-ms
Stale PRs needing review or close (27)
PRs opened over 30 days ago and still awaiting review. Decide: approve, request changes, or close.
PR documentdb#262 — Migrating functions to new schemas to support RBAC P2 · docs · size M · review required · 326d old · unassigned · filed by DeepakSPemmaraju
PR documentdb#352 — update project roles in GOVERNANCE.md and MAINTAINERS.md P3 · docs · size M · review required · 258d old · unassigned · filed by lichoil
PR documentdb#440 — Adding RFC draft proposal for Standardization of Gateway / Extension … P2 · docs · size M · review required · 146d old · unassigned · filed by seoc01
PR documentdb#444 — [RustGW] Add max_incoming_connections config for connection limiting P2 · gateway · size M · review required · 143d old · unassigned · filed by akshayrao96
PR documentdb#451 — Add Alpine Linux support for package building and testing P2 · packaging · size L · review required · 139d old · unassigned · filed by shuaitian-git
PR documentdb#455 — Add commitTransaction and abortTransaction admin db error handling P2 · gateway · size M · review required · 136d old · @tsharp, @AndrewKhoma
PR documentdb#472 — Implemented listDatabases command for gateway standardization - RFC:0010 P2 · review required · 123d old · unassigned · filed by drk-knght
PR documentdb#514 — Add version check to enable backward compatible Gateway-Extension BSO… P2 · gateway · size L · review required · 109d old · unassigned · filed by v-sathvik
PR documentdb#640 — Add manually-triggered issue triage workflow for merged PRs P2 · ci · size L · review required · 3d old · unassigned · filed by guanzhousongmicrosoft
documentdb#638 — [Feature Request] Gateway: bound async runtime worker threads with a sensible default and make it env-configurable
· 5d old · @AndrewKhoma
PR documentdb#637 — Update CHANGELOG.md release dates for v0.112-0 and v0.113-0 P3 · docs · size XS · review required · 6d old · unassigned · filed by guanzhousongmicrosoft
Author action needed (2)
PRs where a reviewer asked for changes and the author hasn't responded in over a week. Consider pinging or closing.
PR documentdb#448 — Add replica set fields support and isdbgrid configuration P2 · gateway · size L · changes requested · 140d old · unassigned · filed by v-sathvik
PR documentdb#316 — Adding a github workflow to run mongo's compatibility tests P2 · ci · size M · changes requested · 285d old · unassigned · filed by vtarassov
Bot needs help triaging
Bot couldn't confidently classify these. Apply a component label and the bot will pick them up next run.
(none)
Big PRs needing chunked review (19)
XL-size PRs (cross-component / large refactor). Often need a focused review session rather than ad-hoc.
PR documentdb#634 — Migrate API doc from docs repo to code repo P3 · docs · size XL · review required · 12d old · unassigned · filed by alaye-ms
If a label is wrong, remove it; the bot will not re-label items that already have component labels. To request triage rules be tuned, ping @patty-chow.
reacted with thumbs up emoji reacted with thumbs down emoji reacted with laugh emoji reacted with hooray emoji reacted with confused emoji reacted with heart emoji reacted with rocket emoji reacted with eyes emoji
Uh oh!
There was an error while loading. Please reload this page.
DocumentDB Top Issues — week of 2026-06-29
Generated by documentdb-triage-tool at 2026-06-29T13:00:12.971Z.
Items grouped from Project #7 "Issue triage".
At a glance
Avg PR age: 89d · Median: 79d · Items without component classification: 5
Priority: P0 — 8 · P1 — 3 · P2 — 123 · P3 — 15
By component
engine— 69docs— 20gateway— 18emulator— 15packaging— 13ci— 11governance— 2Priority drill-down
P1 — 3 open
documentdb#369 — Several errors on PostgreSQL build with ValgrindP1 ·
engine· size L · 236d old · @visridhadocumentdb#315 — Performance degradation on large collection with hashed indexP1 ·
engine· size L · 285d old · @visridhadocumentdb#417 — A deadlock occurs when executing the drop_indexes command in parallel.P1 ·
engine· size M · 166d old · @lichoilsee all 3
P2 — 123 open
documentdb#575 — Incorporate the OTel collector into documentdb-local (RFC 0014)P2 ·
emulator· size L · 79d old · @Ritvik-Jayaswaldocumentdb#574 — Create an RFC for the release support processP2 ·
governance· size M · 79d old · @alaye-msdocumentdb#565 — E2E test coverage for package install workflowP2 ·
ci· size L · 82d old · @guanzhousongmicrosoftdocumentdb#562 — Create documentdb-setup CLI tool for one-command setupP2 ·
packaging· size L · 82d old · @guanzhousongmicrosoftdocumentdb#561 — Make DocumentDB usable from package install with one-command setupP2 ·
packaging· size XL · 82d old · @guanzhousongmicrosoftdocumentdb#547 — DocumentDB version not exposed via mongosh hello/buildInfo commandsP2 ·
emulator· size XS · 89d old · @guanzhousongmicrosoftdocumentdb#523 — [Feature Request] Implement 3rd party CIP2 ·
ci· size L · 107d old · @guanzhousongmicrosoftdocumentdb#512 — Incorrect sort ordering for nested array fields with special types and empty arraysP2 ·
engine· size L · 109d old · @visridhadocumentdb#502 — $rename to array element destination succeeds instead of returning an errorP2 ·
engine· size M · 109d old · @lichoildocumentdb#500 — Incorrect null semantics for $in/$nin on nested field paths with null or non-object intermediatesP2 ·
engine· size M · 109d old · @lichoilsee all 123
P3 — 15 open
documentdb#529 — [Feature Request] improve perfromance of index creation in dcumentdb-localP3 ·
emulator· size XS · 102d old · @Ritvik-Jayaswal, @guanzhousongmicrosoftdocumentdb#482 — Develop docker-compose examplesP3 ·
emulator· size XS · 117d old · @guanzhousongmicrosoftdocumentdb#480 — [Feature Request] Improve startup-time of documentdb-localP3 ·
emulator· size M · 117d old · @guanzhousongmicrosoftdocumentdb#520 — Add Fedora rpm packages to offical Fedora repoP3 ·
packaging· size L · 107d old · @alaye-msdocumentdb#519 — Automate package build in COPR through web hookP3 ·
packaging· size M · 107d old · @guanzhousongmicrosoft, @alaye-msdocumentdb#527 — [test] Add killSession integration test to pytestP3 ·
engine· size XS · 104d old · unassigned · filed by xgermandocumentdb#634 — Migrate API doc from docs repo to code repoP3 ·
docs· size XL · review required · 12d old · unassigned · filed by alaye-msdocumentdb#637 — Update CHANGELOG.md release dates for v0.112-0 and v0.113-0P3 ·
docs· size XS · review required · 6d old · unassigned · filed by guanzhousongmicrosoftdocumentdb#609 — Add Ubuntu 26.04 buildsP3 ·
ci· size M · 48d old · @guanzhousongmicrosoftdocumentdb#481 — [Feature Request] Reduce image sizeP3 ·
emulator· size M · 117d old · @guanzhousongmicrosoftsee all 15
By team
Per-team rollup of all open items by Component. Counts include all priorities; the top items shown for each team are sorted P0→P3 then by oldest stuck. Use this to split work across teams.
enginegatewayemulatorci,packagingdocsgovernanceEngine — top 5 of 69
documentdb#531 — Server crashes when executing SELECT BSONLASTN(document, 3, ARRAY['{ "a.c":-1}', '{"a.b":-1}']::bson[]) FROM ...P0 ·
engine· size M · 99d old · @niupredocumentdb#635 — SIGSEGV in aggregate_cursor_first_page under background-worker concurrency (daily functional suite red since 2026-06-16)P0 ·
engine· size L · 9d old · unassigned · filed by guanzhousongmicrosoftdocumentdb#533 — Server crashes when executing SELECT documentdb_api_internal.create_indexes_non_concurrently(...);P0 ·
engine· size M · 98d old · @juaduandocumentdb#532 — Server crashes when executing SELECT document FROM bson_aggregation_find(...);P0 ·
engine· size L · 99d old · @changanhandocumentdb#530 — Server crashes when executing SELECT documentdb_api.create_collection('db', 'bsoexplainnorderby');P0 ·
engine· size M · 99d old · @diipak-bisht…and 64 more in this team. Filter Project #7 by Component for the full list.
Gateway — top 5 of 18
documentdb#514 — Add version check to enable backward compatible Gateway-Extension BSO…P2 ·
gateway· size L · review required · 109d old · unassigned · filed by v-sathvikdocumentdb#524 — Add BSON signature support for shard_collection and reshard_collectionP2 ·
gateway· size L · review required · 107d old · @AndrewKhomadocumentdb#497 — feat(gateway): Pluggable Authentication Architecture Phase 1 (RFC-0009)P2 ·
gateway· size L · review required · 109d old · unassigned · filed by straatsbdocumentdb#596 — DocumentDB sync sha=eb5f65df5dP2 ·
gateway· size XL · review required · 62d old · unassigned · filed by guanzhousongmicrosoftdocumentdb#543 — [Feature] Add killAllSessions gateway supportP2 ·
gateway· size L · review required · 93d old · @tsharp…and 13 more in this team. Filter Project #7 by Component for the full list.
Emulator — top 5 of 15
documentdb#620 — Fix ALLOW_EXTERNAL_CONNECTIONS check in emulator_entrypoint.shP0 ·
emulator· size XS · review required · 26d old · unassigned · filed by GuanzhouSongdocumentdb#557 — Aspire: Update container image from v0.109 to latestP0 ·
emulator· size XS · 82d old · @guanzhousongmicrosoftdocumentdb#556 — Aspire: Data volume path does not match container defaultP0 ·
emulator· size XS · 82d old · @guanzhousongmicrosoftdocumentdb#602 — Functional test gate implementationP2 ·
emulator· size XL · review required · 55d old · unassigned · filed by guanzhousongmicrosoftdocumentdb#628 — Fix default-mode assertions in run_documentdb_local_tls_tests for TLS-enforced gatewayP2 ·
emulator· size XS · review required · 19d old · unassigned · filed by guanzhousongmicrosoft…and 10 more in this team. Filter Project #7 by Component for the full list.
Infra — top 5 of 24
documentdb#451 — Add Alpine Linux support for package building and testingP2 ·
packaging· size L · review required · 139d old · unassigned · filed by shuaitian-gitdocumentdb#592 — Gateway packaging: enable ready-to-use setup after installP2 ·
packaging· size XL · review required · 69d old · @guanzhousongmicrosoftdocumentdb#627 — Add PostgreSQL 19 support to build pipelines (internal + GitHub)P2 ·
ci· size L · review required · 19d old · unassigned · filed by udsmicrosoftdocumentdb#604 — Add internal CI trigger workflowP2 ·
ci· size M · review required · 53d old · unassigned · filed by udsmicrosoftdocumentdb#498 — fix: Skip sample data init on restart if data already exists (DocumentDB-local Container restartfials due to duplicate initialziation of demo data #479)P2 ·
ci· size M · review required · 109d old · unassigned · filed by Ritvik-Jayaswal…and 19 more in this team. Filter Project #7 by Component for the full list.
Docs — top 5 of 20
documentdb#549 — RFC-0015 Logical Session ManagementP2 ·
docs· size M · review required · 88d old · unassigned · filed by tsharpdocumentdb#493 — [RFC 0014] Documentdb-Local Emulator Application insightsP2 ·
docs· size M · review required · 110d old · unassigned · filed by Ritvik-Jayaswaldocumentdb#475 — Add RFC 0013: Guidance for contributing to Schema ValidationP2 ·
docs· size M · review required · 119d old · unassigned · filed by jiahu2documentdb#460 — RFC-0012: Third-Party CI TestingP2 ·
docs· size L · review required · 131d old · unassigned · filed by xgermandocumentdb#440 — Adding RFC draft proposal for Standardization of Gateway / Extension …P2 ·
docs· size M · review required · 146d old · unassigned · filed by seoc01…and 15 more in this team. Filter Project #7 by Component for the full list.
Governance — top 2 of 2
documentdb#573 — Create RFC for 1.0 releaseP2 ·
governance· size L · 79d old · @alaye-msdocumentdb#574 — Create an RFC for the release support processP2 ·
governance· size M · 79d old · @alaye-ms(unclassified) — top 5 of 5
documentdb#472 — Implemented listDatabases command for gateway standardization - RFC:0010P2 · review required · 123d old · unassigned · filed by drk-knght
documentdb#521 — Publish DocumentDB Aspire package on nuget· 107d old · @guanzhousongmicrosoft
documentdb#612 — documentdb-local restart loop on second boot: sample-data seed re-runs and fails with DuplicateKey (regression of DocumentDB-local Container restartfials due to duplicate initialziation of demo data #479)· 41d old · @guanzhousongmicrosoft
documentdb#638 — [Feature Request] Gateway: bound async runtime worker threads with a sensible default and make it env-configurable· 5d old · @AndrewKhoma
documentdb#603 — Add PostgreSQL 19 support to build pipelines (internal + GitHub)· 53d old · @udsmicrosoft
P0 — Needs action this week (8)
Drop-everything items: security, data loss, broken main, panics. Sorted by most recent activity.
documentdb#533 — Server crashes when executing SELECT documentdb_api_internal.create_indexes_non_concurrently(...);P0 ·
engine· size M · 98d old · @juaduandocumentdb#532 — Server crashes when executing SELECT document FROM bson_aggregation_find(...);P0 ·
engine· size L · 99d old · @changanhandocumentdb#530 — Server crashes when executing SELECT documentdb_api.create_collection('db', 'bsoexplainnorderby');P0 ·
engine· size M · 99d old · @diipak-bishtdocumentdb#635 — SIGSEGV in aggregate_cursor_first_page under background-worker concurrency (daily functional suite red since 2026-06-16)P0 ·
engine· size L · 9d old · unassigned · filed by guanzhousongmicrosoftdocumentdb#620 — Fix ALLOW_EXTERNAL_CONNECTIONS check in emulator_entrypoint.shP0 ·
emulator· size XS · review required · 26d old · unassigned · filed by GuanzhouSong…and 3 more, see Project #7 for the full list.
Open RFCs awaiting TSC discussion (14)
Policy / architectural proposals. Bot does not auto-classify these — TSC should weigh in.
documentdb#342 — Add RFC 001: Capped Collections DesignP2 ·
docs· size M · review required · 266d old · unassigned · filed by nitinahuja89documentdb#386 — Add RFC-0007: Guidance for Onboarding StatisticsP2 ·
docs· size M · review required · 206d old · unassigned · filed by WentingWu666666documentdb#410 — RFC-0009: Pluggable Authentication ArchitectureP2 ·
docs· size L · review required · 171d old · unassigned · filed by straatsbdocumentdb#452 — [RFC-006] Phase 1: Add RBAC Metadata Infrastructure for AuthorizationP2 ·
engine· size L · review required · 138d old · unassigned · filed by nitinahuja89documentdb#460 — RFC-0012: Third-Party CI TestingP2 ·
docs· size L · review required · 131d old · unassigned · filed by xgermandocumentdb#475 — Add RFC 0013: Guidance for contributing to Schema ValidationP2 ·
docs· size M · review required · 119d old · unassigned · filed by jiahu2documentdb#493 — [RFC 0014] Documentdb-Local Emulator Application insightsP2 ·
docs· size M · review required · 110d old · unassigned · filed by Ritvik-Jayaswaldocumentdb#497 — feat(gateway): Pluggable Authentication Architecture Phase 1 (RFC-0009)P2 ·
gateway· size L · review required · 109d old · unassigned · filed by straatsbdocumentdb#549 — RFC-0015 Logical Session ManagementP2 ·
docs· size M · review required · 88d old · unassigned · filed by tsharpdocumentdb#576 — RFC-0011 Operation Metadata Tracking for currentOp SupportP2 ·
engine· size XL · review required · 79d old · unassigned · filed by pamulartdocumentdb#575 — Incorporate the OTel collector into documentdb-local (RFC 0014)P2 ·
emulator· size L · 79d old · @Ritvik-Jayaswaldocumentdb#574 — Create an RFC for the release support processP2 ·
governance· size M · 79d old · @alaye-msdocumentdb#573 — Create RFC for 1.0 releaseP2 ·
governance· size L · 79d old · @alaye-msdocumentdb#597 — Add Rfc0008 - Introduces a version naming schemeP2 ·
docs· size M · review required · 61d old · unassigned · filed by alaye-msStale PRs needing review or close (27)
PRs opened over 30 days ago and still awaiting review. Decide: approve, request changes, or close.
documentdb#262 — Migrating functions to new schemas to support RBACP2 ·
docs· size M · review required · 326d old · unassigned · filed by DeepakSPemmarajudocumentdb#352 — update project roles in GOVERNANCE.md and MAINTAINERS.mdP3 ·
docs· size M · review required · 258d old · unassigned · filed by lichoildocumentdb#440 — Adding RFC draft proposal for Standardization of Gateway / Extension …P2 ·
docs· size M · review required · 146d old · unassigned · filed by seoc01documentdb#444 — [RustGW] Add max_incoming_connections config for connection limitingP2 ·
gateway· size M · review required · 143d old · unassigned · filed by akshayrao96documentdb#451 — Add Alpine Linux support for package building and testingP2 ·
packaging· size L · review required · 139d old · unassigned · filed by shuaitian-gitdocumentdb#455 — Add commitTransaction and abortTransaction admin db error handlingP2 ·
gateway· size M · review required · 136d old · @tsharp, @AndrewKhomadocumentdb#472 — Implemented listDatabases command for gateway standardization - RFC:0010P2 · review required · 123d old · unassigned · filed by drk-knght
documentdb#514 — Add version check to enable backward compatible Gateway-Extension BSO…P2 ·
gateway· size L · review required · 109d old · unassigned · filed by v-sathvik…and 19 more, see Project #7 for the full list.
Newly opened this week (4)
Opened in the last 7 days. Triage incoming work.
documentdb#640 — Add manually-triggered issue triage workflow for merged PRsP2 ·
ci· size L · review required · 3d old · unassigned · filed by guanzhousongmicrosoftdocumentdb#639 — DocumentDB sync sha=d5dd5486cdP2 ·
engine· size XL · approved · 5d old · unassigned · filed by guanzhousongmicrosoftdocumentdb#638 — [Feature Request] Gateway: bound async runtime worker threads with a sensible default and make it env-configurable· 5d old · @AndrewKhoma
documentdb#637 — Update CHANGELOG.md release dates for v0.112-0 and v0.113-0P3 ·
docs· size XS · review required · 6d old · unassigned · filed by guanzhousongmicrosoftAuthor action needed (2)
PRs where a reviewer asked for changes and the author hasn't responded in over a week. Consider pinging or closing.
documentdb#448 — Add replica set fields support and isdbgrid configurationP2 ·
gateway· size L · changes requested · 140d old · unassigned · filed by v-sathvikdocumentdb#316 — Adding a github workflow to run mongo's compatibility testsP2 ·
ci· size M · changes requested · 285d old · unassigned · filed by vtarassovBot needs help triaging
Bot couldn't confidently classify these. Apply a component label and the bot will pick them up next run.
(none)
Big PRs needing chunked review (19)
XL-size PRs (cross-component / large refactor). Often need a focused review session rather than ad-hoc.
documentdb#596 — DocumentDB sync sha=eb5f65df5dP2 ·
gateway· size XL · review required · 62d old · unassigned · filed by guanzhousongmicrosoftdocumentdb#517 — Add BSON signature for drop_collection and drop_databaseP2 ·
gateway· size XL · review required · 108d old · unassigned · filed by v-sathvikdocumentdb#600 — DocumentDB sync sha=b8a528d0d5P2 ·
gateway· size XL · approved · 56d old · unassigned · filed by guanzhousongmicrosoftdocumentdb#607 — DocumentDB sync sha=919a6976d2P2 ·
engine· size XL · approved · 48d old · unassigned · filed by guanzhousongmicrosoftdocumentdb#611 — DocumentDB sync sha=6058bd09e4P2 ·
engine· size XL · review required · 41d old · unassigned · filed by guanzhousongmicrosoftdocumentdb#592 — Gateway packaging: enable ready-to-use setup after installP2 ·
packaging· size XL · review required · 69d old · @guanzhousongmicrosoftdocumentdb#602 — Functional test gate implementationP2 ·
emulator· size XL · review required · 55d old · unassigned · filed by guanzhousongmicrosoftdocumentdb#613 — DocumentDB sync sha=7facf9a892P2 ·
engine· size XL · review required · 41d old · unassigned · filed by guanzhousongmicrosoftdocumentdb#615 — DocumentDB sync sha=30c0ae5f91P2 ·
engine· size XL · review required · 33d old · unassigned · filed by guanzhousongmicrosoftdocumentdb#616 — DocumentDB sync sha=2d0994f141P2 ·
engine· size XL · approved · 33d old · unassigned · filed by guanzhousongmicrosoftdocumentdb#621 — DocumentDB sync sha=8a002b663fP2 ·
engine· size XL · review required · 26d old · unassigned · filed by guanzhousongmicrosoftdocumentdb#623 — DocumentDB sync sha=6eb7ac67eeP2 ·
engine· size XL · review required · 23d old · unassigned · filed by guanzhousongmicrosoftdocumentdb#553 — Add OpenTelemetry metrics instrumentation to gatewayP2 ·
gateway· size XL · draft · 83d old · @tsharpdocumentdb#624 — DocumentDB sync sha=b3fbc6858aP2 ·
engine· size XL · review required · 23d old · unassigned · filed by guanzhousongmicrosoftdocumentdb#626 — DocumentDB sync sha=cafa06d068P2 ·
engine· size XL · review required · 20d old · unassigned · filed by guanzhousongmicrosoftdocumentdb#629 — DocumentDB sync sha=332d1d71aaP2 ·
engine· size XL · review required · 18d old · unassigned · filed by guanzhousongmicrosoftdocumentdb#630 — DocumentDB sync sha=f3733595d9P2 ·
engine· size XL · approved · 17d old · unassigned · filed by guanzhousongmicrosoftdocumentdb#633 — DocumentDB sync sha=c035baee3eP2 ·
engine· size XL · approved · 13d old · unassigned · filed by guanzhousongmicrosoftdocumentdb#634 — Migrate API doc from docs repo to code repoP3 ·
docs· size XL · review required · 12d old · unassigned · filed by alaye-msIf a label is wrong, remove it; the bot will not re-label items that already have component labels. To request triage rules be tuned, ping
@patty-chow.All reactions